Trouble accessing platform.buster.so
Resolved

This issue has been resolved.

Thu, Jan 15, 2026, 09:53 PM
(2 hours ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue has been resolved.

Thu, Jan 15, 2026, 09:53 PM

Monitoring

We've restored functionality to the platform and are now monitoring fixes.

Thu, Jan 15, 2026, 09:13 PM(39 minutes earlier)

Identified

We have identified the issue

Thu, Jan 15, 2026, 09:13 PM

Investigating

We are investigating an issue with our application web server.

Thu, Jan 15, 2026, 09:13 PM